
 
      

  
            

    

    
        

       
 

      
   

          
      

            
       

     

 

       
        

    
         
         
      

  
      
    

  

GIS Level 2 
In the Introduction to GIS workshop we filtered data and visually examined it to determine where to 
potentially build a new mixed-use facility. In order to get a low interest loan, the building needs to be 
located in an area with high unemployment. You also want to consider access to public transportation 
(for people who may be living at the building and commuting to the city or commuting to the building 
for work) and the terrain of the area. 

In this exercise we will learn how to use the analysis tools in ArcGIS Pro with vector and raster data to 
further examine potential building sites. 

Use Spatial Autocorrelation to Determine Areas of High Unemployment 
Change a projection 
Because spatial autocorrelation uses distance among features as part of the calculation, we will first 
convert the census data from a geographic coordinate system to one that is projected. 

1. Open ArcGIS Pro and select the Map option and create a new project. 
2. Click the Map tab and use the Add Data button to add Hudson_tracts_unemp_2017 (the 

unemployment rate by census tract) from the folder Data\Final Exercise. 

3. Right click on the name of the data layer and select Properties > Source > Spatial Reference. We 
can see that the coordinate system is NAD 1983 and the unit is a Degree so we’ll want to change 
this to a projected coordinate system that uses a linear unit like meters. 

4. Open the Geoprocessing pane if it is not already open (View > Geoprocessing). 
5. Search for the project tool. Click the Project tool that is part of the Data Management Tools. 
6. Complete the information specified below. 

a. Input: Hudson_tracts_unemp_2017 
b. Output: Save the output dataset to your working folder. 
c. Output Coordinate System: Click the button to the right of the text box and search for 

‘new jersey’ as shown. 
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d. We could choose from any number of map projections. Expand the folders: Projected 
Coordinate Systems > State Plane > NAD 1983 (US Feet). Select the NAD 1983 
StatePlane New Jersey FIPS 2900 (US Feet) projection. Since it is specific for New Jersey, 
distance will be fairly accurate in this area. 

7. Click OK to close the Coordinate System box and then Run. The new data layer should be 
automatically added to your map. It will look identical to the old layer but have a different 
internal projection. ArcMap automatically aligns data with different projections. 

8. Remove the original data layer. 

Spatial Autocorrelation 
Spatial Autocorrelation is a statistical technique that identifies clusters of low or high values by 
comparing the value of each feature to that of its neighbors. 

1. Click the back arrow to return to the Geoprocessing search box. Search for the Cluster and 
Outlier Analysis tool. Open it. 

2. Fill in the information as below: 
a. Input: projected unemployment data layer 
b. Input Field: Unemp_rate 
c. Output: working folder 
d. Conceptualization: Inverse Distance (assumes that closer features are more influential 

than ones further away) 
e. Distance method: Euclidean 
f. Standardization: Row 

3. Click Run. 
4. After you run the tool you should see results similar to these. You may also see a warning that 

tells you the distance used to define neighborhoods. To make the map look less distorted, right 
click on Map in the Contents pane and select Properties > Coordinate Systems. Scroll up and 
expand Layers and select the NJ state plane coordinate system. Click Ok. 
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_____________________________________________________________________________________ 

5. Look at the legend in the Contents pane. 
a. Where is there statistically significant clustering of high unemployment? Low 

unemployment? 
b. Is this what you expect based on the original data? You can change the symbology in the 

Properties menu of this layer to visualize the unemployment rate. 
6. Save your project using the save icon in the upper left. 

Based on this information, where might you build? 

Examine proximity to transportation 

Make a Multiple Ring Buffer 
In this part of the exercise, you will be looking at proximity to the PATH station on the line that runs to 
the World Trade Center in Manhattan.  

1. Turn off all the data layers. 
2. Add the following data layers from Data\Final Exercise: 

a. PathStation 
b. Streets 

3. Notice the point that shows where the PATH station is.  Feel free to change the color or make it 
larger so it is easier to see. The street network is also on the map. 

4. Search for and open the Multiple Ring Buffer tool in the Geoprocessing pane. 
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5. Enter the information specified below. Notice the 5280, 10560, 15840, and 21120 values are 1, 
2, 3, and 4 miles as the path station is projected in a New Jersey State Plane projection in feet. 
Click Run. 

6. Click on the new layer to highlight it in the Contents pane once it is added to the map. Click the 
Appearance tab at the top of the screen and move the transparency slider in the Effects group 
to about 50%. 

Approximately how much of Jersey City are within 1 miles of the station? 3 miles? Is this an accurate 
representation of distance from the Path Station? 

7. Turn off the street data to better see what is within each of the distance rings. 

You can use the Network Analyst tools in ArcGIS Pro to create buffers (called service areas) based on a 
road or other networks to increase the accuracy of your estimates. This tools will take into account the 
roads you will need to travel on to get from one place to another. To save time we won’t do that as part 
of this exercise, but you can learn more here: 
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https://pro.arcgis.com/en/pro-app/tool-reference/ready-to-use/itemdesc-generate-service-areas.htm 

https://pro.arcgis.com/en/pro-app/help/analysis/networks/service-area-tutorial.htm 

8. We previously created a service are for you. Add the network_buffer data layer to your map. 
9. To show the different service area distances, we’ll change the symbology. Right click on the 

network_buffer layer name and select Symbology. 
10. Choose Unique Values from the dropdown menu. 
11. In the Field 1 drop down menu, select ToBreak, which indicates the furthest distance covered by 

the service area. 
12. Click the Color scheme drop down menu and select a color scheme. 

How do the buffer and service area differ? If you wanted this new building to be close to the train 
station, where might you choose to build? 

Examine Terrain 
Add Raster Data 
You have now explored some of the tools available for analysis of vector data. Now let’s explore what 
can be done with different types of the raster data. 

This section will use elevation data which is developed from satellite imagery. If you are interested in 
learning more about satellite imagery and image processing see the Introduction to Satellite Remote 
Sensing Workshop. 

Project Raster 
Before performing analyses it’s always a good idea to make sure the data is in a projected coordinate 
system if it may be necessary to use the tools. 

1. Add Elevation from the Final Exercise folder. It may take a minute to load. Elevation represents 
elevation from the ASTER sensor aboard the Terra satellite. Turn off any data layers that you do 
not need. 

2. Go back to the Geoprocessing search pane and find the tool “Project Raster”. 
3. Use the Elevation layer as your Input Raster. 
4. Save the output raster to your working folder using an intuitive name. In many cases rasters 

need names that are 13 characters or less when working in Pro. 
5. From the Output Coordinate System dropdown menu, select the projected unemployment data 

to convert the raster to the same projection. Click Run. 
6. Remove the old elevation data from the map. 
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Extract by Mask (aka clip raster) 
Background Information: 

Whoever named this tool, decided against “clip for raster” which arguably would have been more 
intuitive to the majority of people. Alas, the name “extract by mask” while less intuitive, draws upon 
image processing terminology and also hints at an interesting underlying process taking place. As you 
would have learned in Introduction to GIS, vectors and rasters have some key differences. Vectors have 
defined coordinate boundaries, while rasters use cell values in a grid of rows and columns. When you 
clip a vector, you are in a way moving the coordinates to new locations. However, when you try to clip a 
raster it must remain as a rectangular grid. To have it appear as though you have “clipped” out certain 
sections, “extract by mask” replaces pixels/cells that fall outside the boundary used (aka “mask”) with 
NoData values, visualized using NoColor and therefore making the raster appear clipped. To check that 
this is the case after running the tool, click on a pixel and see its values. 

1. Right click the projected elevation raster and select Zoom to Layer to see its full extent. As you 
can see, satellite imagery is often provided at large scales, which can be reduced to be easier to 
work with. 

2. Search for and open the “Extract by Mask” tool. 
3. We will use the tracts as the mask, so input the following: 

a. Input raster: projected elevation raster 
b. Input raster or feature mask data: projected Hudson unemployment tracts 
c. Output raster: Save your output raster to your folder using an intuitive name. 

4. Click Run. The resulting layer has been masked so that all pixels outside the tracts have no value 
and those inside are symbolized with a black and white color ramp stretched from the min to 
max values. 

Create Contour Lines 
Contour abstracts a digital elevation surface into lines representing different elevations. Lines can be 
easier to overlay on top of other datasets without covering them up as a raster surface would. They can 
also help clarify visual trends in a way that a surface can be difficult to observe. 

1. Search for and open the Contour (Spatial Analyst) tool. 
2. Use the following inputs: 

a. Input raster: the clipped/masked elevation 
b. Output feature class: Save with an appropriate name. (e.g. elev_contours_15ft) 
c. Contour interval: Start with 15ft (the unit is based on the projection of the layer). 

3. Click Run. 
4. If you want, try a few other values for your contours, remembering to save names appropriately. 
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While you can build in any location, flatter areas may be easier to access for people who are walking. 
Also keep in mind that areas of low elevation that are close to water may be more prone to flooding. 
Looking at the original elevation data and contour lines, what areas may you want to build in? 

Select an area in which to build and add a point 

Using all the information you gathered with the processing tools, select an area (or areas) that could be 
potential building sites. You will add a point (or points) to represent these areas. 

1. Open the ArcCatalog pane (View > Catalog Pane). 
2. Navigate to your working folder in the Folders menu of ArcCatalog. If you don’t see the folder, 

right click on Folders and select Add Folder Connection. Navigate to the main folder containing 
your output data. 

3. Right click on your work folder > New > Shapefile. 

a. Feature Class Name: Choose a name for your new shapefile. 
b. Geometry type: point. 
c. Coordinate System: From the dropdown choose the projected unemployment layer so 

that the coordinate system will be the same as the other layers in our map 
d. Click Run. 

There are currently no features in the layer. Accordingly, the attribute table of your point layer is blank, 
with the exception of a few fields that ArcGIS adds by default and generates automatically for features. 
We’re going to create features for this layer. 

1. Click on the new building layer in the Contents pane so it is selected. 
2. In the Edit tab at the top of the screen, select the Create tool in the Features group. 
3. Click the building layer and select the Point tool. 

Each time you click on a location on the map, it will add a point. 
4. Add your point(s). 
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5. When you are finished, click the Finish button at the bottom of the map. 

6. Close the Create Features pane. 

An actual building was built at 65 Bay Street. Add the data layer, “Bay_street_building” from the Final 
Exercise folder. Is there where you chose to build? 

There are a lot of factors we did not consider, such as available lots, cost of building, etc., which went 
into choosing the Bay street building site. However, it was also deemed an area of high unemployment 
by selectively showing data from nearby census tracts. You can read more here. 

Resources for learning more 
Spatial Statistics: https://pro.arcgis.com/en/pro-app/tool-reference/spatial-statistics/an-overview-of-
the-spatial-statistics-toolbox.htm 

Network Analyst: https://pro.arcgis.com/en/pro-app/tool-reference/network-analyst/an-overview-of-
the-network-analyst-toolbox.htm 

Spatial Analyst: https://pro.arcgis.com/en/pro-app/tool-reference/spatial-analyst/an-overview-of-the-
spatial-analyst-toolbox.htm 
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